Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Foodles

Can't get GZDoom to work on mac

Recommended Posts

So I'm visiting the folks for about a week and all I have access to is this old macbook. I've tried using GZDoom but it's saying that it can't find the IWAD despite doom2.wad being right there in the folder. I honestly hate the mac OS so much, I have no idea how it works and it seems like total garbage, can anyone help me out here?

 

 

IMG_20191129_191901.jpg

IMG_20191130_104048.jpg

Edited by Foodles

Share this post


Link to post

Well have you tried moving doom2.wad to ~/Library/Application Support/gzdoom/ ?

Share this post


Link to post

That directory doesn't exist as far as I can tell and I can't find this gzdoom.ini file. The only files that I downloaded are what you can see in the screenshot. I'll admit I have a very limited understanding of what's going on here so it is possible I'm making a very basic mistake.

 

The licenses folder contains only txt files.

Share this post


Link to post

OK so I've worked it out, I had to create a gzdoom folder in the application support folder which I only found after googling how to find it since it wasn't showing up when I sifted through all my folders. I'm never complaining about windows OS again!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×