Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
rrwoods again

Motion sickness options

Recommended Posts

Doom was my first real game and I come back to it every few years to see what the mapping community is doing.  However it seems like each time I come back, my simulation sickness is worse and worse.  In the past, I've just sucked it up, taken an Advil and a ginger ale, and been okay.  But today I couldn't manage twenty minutes of play before it became unbearable.

 

There are a couple of options in GZDoom that look like they might be of help, and I'll definitely give them a try.  (Bobbing reduction, crosshair).  But what I'd like to know is have any of you experienced motion sickness while playing, and if so, what worked for you?

 

I'd love to give this year's Cacowards a complete playthrough but I don't know if I can manage :(

Share this post


Link to post

I get motion sickness in Doom if I play at anything above 35 FPS. I’m not sure why but it makes it essentially unplayable for me. Bobbing reduction may also help, you can fine tune what amount of bobbing is right for you down to the decimal. You may also want to try simply sitting further away from your monitor if possible.

Share this post


Link to post

I've never gotten motion sickness playing, but the couple of times I've tried recording a demo and watching it back have made me nauseous, weirdly.

Share this post


Link to post

I get this too, so I don't often feel like playing Doom much. Especially watching other people play in demos or video is a quick recipe for nausea. What helps a little bit is sitting further away like mentioned, and\or reducing the size of the window as opposed to playing in fullscreen. On top of that a stable framerate is important too, similar to how it is in VR.

Share this post


Link to post

do other first-person or third-person games make you motion sick?

 

here's some things of the top of my head that affect motion sickness one way or another in my experience:

if you use a software renderer, try a hardware renderer, or vice versa. (hardware vs software renderers draw the shapes at the left / right edges of the screen a little differently.)

if it's an option in the port you are using, mess with increasing the fov. games with too-low fov make me motion sick

try switching mouse acceleration on or off.

try turning vertical mouselook on/off.

Share this post


Link to post

Another thing I just thought of is reducing input lag by fiddling with display options like triple buffering and fullscreen mode. And maybe your display has some options to reduce or minimize this, modern-ish TVs often do.

Share this post


Link to post

I have a friend who used to get motion sickness from playing DOOM even on CRTs, where input lag is not an issue, using the original DOS executables, which are locked to 35FPS. Dunno if he ever found anything to alleviate it.

Share this post


Link to post

Having the ol' big HUD can also help if you are playing with modern ones. Not having the satus bar down there really affects me.

Share this post


Link to post

up your FOV. i get motion sickness when playing at 90 FOV at 16:9. i use 115 normally by typing "fov 110" in the console

Share this post


Link to post

How big monitor do you use? Do you sit far enough from it? The larger the monitor, the higher the potential for motion sickness. Try moving it farther from you eyes or borrow a smaller one. Also, there are "scientific" guidelines how big viewing angle should the monitor take from your vision cone:

 

https://www.ccohs.ca/oshanswers/ergonomics/office/monitor_positioning.html

 

BTW, I have quite a bit of experience with this. As a kid, I was very prone to motion sickness, just riding in a car for a 30 minutes made me sick. When I started to play Wolfenstein 3D back in the 90s, I was sick, too. But over time, I got used to it, the brain adapts. Today, I can play 3D games 8+ hours in row with no major problems. Nevertheless, I have to use small monitors to play, I'm currently using prehistoric 19-inch 4:3 one. Larger ones quickly cause eye strain for me.

Share this post


Link to post
On 12/23/2019 at 2:03 PM, exl said:

Another thing I just thought of is reducing input lag by fiddling with display options like triple buffering and fullscreen mode. And maybe your display has some options to reduce or minimize this, modern-ish TVs often do.

oh yeah, actually this might be a big contributor, considering the "each time i come back it gets worse and worse" statement

 

input lag on monitors has generally gotten worse over the years.

 

consider looking here for your monitor and seeing what it says: https://displaylag.com/display-database/

Share this post


Link to post

as others said, reducing camera and weapon bobing may help (vanilla camera bobbing is way too strong, i think). also, having HUGE crosshair may help. i mean, really huge one, with really huge pixels. it may look ugly, but having big static image overlayed sometimes helps.

Share this post


Link to post

I don't experience motion sickness when playing Doom, Hexen or Strife, but I suffer from motion sickness when playing Heretic. I break out in a cold sweat, I feel like I'm going to puke and I get dizzy. I can not play for more than 5 minutes or so, literally. Using different source ports doesn't help, switching from capped to uncapped frame-rate doesn't help either.. Haven't tried to reduce bob in GZDoom though.

Share this post


Link to post
On 12/25/2019 at 6:59 AM, jval said:

I don't experience motion sickness when playing Doom, Hexen or Strife, but I suffer from motion sickness when playing Heretic.

Wow, this is awfully specific. I wonder what the cause can be. Choice of colormap?

Share this post


Link to post
On 12/22/2019 at 9:57 PM, Doomkid said:

I get motion sickness in Doom if I play at anything above 35 FPS. I’m not sure why but it makes it essentially unplayable for me. Bobbing reduction may also help, you can fine tune what amount of bobbing is right for you down to the decimal. You may also want to try simply sitting further away from your monitor if possible.

I'm with Doomkid on this one, cap your FPS using the cl_capfps console command.  This may be a huge help.

Share this post


Link to post

@Doomkid Hadn't thought about capping FPS, I'll definitely look for that.

 

@Steve88 I take Dramamine for long car rides, but it makes me drowsy so for video games it's kind of a last resort.

 

@anotak Most of them don't, only Doom really.  I can play several hours of Apex Legends without issue.  The only other one that gave me motion sickness recently was Dreamfall The Longest Journey.  I'll take a look at my FOV (Firewatch made me sick at the standard FOV of 55 (!!!); when I put it at 80 I was fine.)  I think I have mouse accel off in the OS but I'll check.

 

@Stopsignal I always play with the HUD on, but I might even reduce the screen size in-game to make the field of view smaller.

 

@Caleb13 My monitor almost fills my "reasonable" view area and I don't really have room to move it back.  But I might reduce the screen size in game or play it windowed.

 

@ketmar Crosshair is on my list to try!  I've turned off view bobbing entirely (the weird slow bob that Doom has definitely contributes to the sim sickness, other games' more realistic bobs I find okay mostly).

 

@guitardz Oh you need a console command for it?  Might try and see if there's a command-line option (I'm on GZDoom, latest as of about a week ago).

Share this post


Link to post
3 hours ago, rrwoods again said:

other games' more realistic bobs

am i the only one who read "realistic boobs"? sorry. prolly programmed too much, need to go see some real people.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×