Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
nelguy

Samsara's HUD keeps getting these weird bars

Recommended Posts

I'm keep getting these weird bars whenever I use the HUD of Samsara, and the same thing happens with the second HUD, can anybody tell me how to stop that from happening?

samsara hud.png

Share this post


Link to post
  • What port are you running
  • What else is loaded aside Samsara
  • When you load Samsara together with the port of choice, does the port throw an error or exception

People cannot know an answer instantly most of the time from a screenshot alone :)

 

Share this post


Link to post

it's a GZDoom specific bug that randomly draws certain sprites on random elements of the hud randomly for random characters, and usually resolves itself when you quit and restart. I've gotten explosions, cobwebs, wolfenstein dogs, and gibbed zombiemen on my status bar, fullscreen hud, weapon bar and even automap. No one knows what causes it. It's possible to "fix" by just switching to Zandronum.

Share this post


Link to post
2 hours ago, Maggle said:

It's possible to "fix" by just switching to Zandronum.

Why technically downgrade to an older GZ build when its better to tell Graf about this bug?

Share this post


Link to post
1 hour ago, Redneckerz said:

Why technically downgrade to an older GZ build when its better to tell Graf about this bug?

Because it's a multiplayer-focused mod, I guess.

Share this post


Link to post
5 hours ago, Redneckerz said:
  • What port are you running
  • What else is loaded aside Samsara
  • When you load Samsara together with the port of choice, does the port throw an error or exception

People cannot know an answer instantly most of the time from a screenshot alone :)

 

  • I'm using GZDoom v4.3.3
  • I'm using the extra heroes mod with its patch, and the ex-mixer mod with its patch also
  • It doesn't really, it only does when I use the extra heroes or ex-mixer mod without a patch, but there's a lot of unknown files and script errors when I see the launcher

Share this post


Link to post
27 minutes ago, nelguy said:
  • I'm using the extra heroes mod with its patch, and the ex-mixer mod with its patch also

Does the problem persist if any of these two mods are removed?

Share this post


Link to post
14 hours ago, Redneckerz said:

Does the problem persist if any of these two mods are removed?

No they don't

 

Share this post


Link to post

I'm pretty sure it's with the extra heroes patch, because of all of the script errors the launcher identifies

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×