Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
sanicstudios

[HELP] GZDoom is all screwed up!

Recommended Posts

I downloaded a recent build of GZDoom because for some reason the most recent stable build wouldn't work with the WAD I wanted to play, Winter's Fury. I start the game up, textures are slightly broken so I close it down and open up a different WAD only to find that all of the colors of GZDoom have been screwed up and all of my settings have been reset and the font is still the one from Winter's Fury, even thought that WAD isn't loaded.

 

I tried downloading different builds of GZDoom and reinstalling each individual file in the folder from the zip archive. No luck.

 

Any tips cause I'd really like to be able to play the game!!

Share this post


Link to post

I had this same problem with a dosbox version of doom, so I don't think that this is a GZDOOM error. It might be hardware, as this was on a different machine than my main one. But I have no idea what it could be

Share this post


Link to post
6 hours ago, sanicstudios said:

Any tips cause I'd really like to be able to play the game!!

 

Upload the logfile from when it happened.

Share this post


Link to post

Now I'm really confused.

 

I no longer had the logfile since I'd wiped my GZDoom folder. When I restarted the WAD to get it to crash again, it's working perfectly and the colors are correct. Everything's fine apart from the menu font.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×