Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
slippip

GZDOOM Keybinds to a Mouse

Recommended Posts

Alright, I'll be honest here, I done fucked up. I was playing with the key binds, in GZDOOM and I don't know why but my fire key is now on v, and I have no idea how to change this back as, when I try pressing left mouse to bind it just thinks I want to stop binding. Anyone know if there's a config file or something? cheers

Share this post


Link to post
Posted (edited)
  1. Options - Customize Controls - Action - Fire - bind key
  2. ini file - Doom Bindings - bind Key=+attack

Share this post


Link to post
12 hours ago, Kappes Buur said:
  1. Options - Customize Controls - Action - Fire - bind key
  2. ini file - Doom Bindings - bind Key=+attack

Thanks, really helped.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×