Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Mr. Impso

(SOLVED) Unexpected ";" in definition

Question

Posted (edited)

this is kind of a continuation off my last question, but now whenever I try to test-run the map I've made I get this error screen. And I've tried everything, I've tried removing the ";" from the lines, no good. as always any help would be appreciated

bandicam 2020-03-30 17-33-44-509.jpg1625932883_bandicam2020-03-3002-19-55-017.jpg.489bbf0a0c7cef1c92baf3daf7f4ab32.jpg

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Since this is DECORATE, there should not be any semicolons. I know you said you tried removing them but they should be gone anyway regardless.

 

Other than that, the only thing that sticks out to me is having a space in the sound names. Also I don't know what "=ZDOOMTRANS" is.

 

If changing all the above doesn't work then I don't know.

Share this post


Link to post
  • 0

well I think I managed to solve that problem, thanks for the help :)
Wad still won't run, but that's due to an unrelated problem. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×