Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
DemonExterminator

Can't run Doom alpha 0.4/0.5 in DOSBox

Recommended Posts

Posted (edited)

I tried playing around with the alphas a bit but I can't seem to run v0.4 and 0.5. I get the following in the console:

Quote

Stub: begin execution

Stub: hooking vector 0x60

Stub: launching DOS extender

Stub: couldn't spawn dos extender: no such file or directory

Stub: freeing vector 0x60

I'm using the idgames upload. DOS4GW.EXE is present in the directory. I also tried switching it with a newer version from another game but it still gives the same error. What now?

Share this post


Link to post
Posted (edited)

Just make sure that you have a clean, fresh install of dosbox 0.74.
create two directories ("04" and "05") and copy the alphas there,

each into it's own directory. should look like this:

doom05.jpg.a72d2773bd2b323b3e95614768064f9c.jpgdoom04.jpg.e3d16ea153edfaf41f5af764beb9fa2c.jpg

 

Should work like a charme.

 

doom0_5.zip

doom0_4.zip

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×