Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
OpenRift

Vanilla Automap Colors in Boom/MBF-compatible ports?

Recommended Posts

As much as I love source ports like PrBoom+ and Woof, the one thing that forever irks me is the default automap colors. And even when I try to configure them to the best of my ability, they're never completely right. Here's an example.

 

Chocolate Doom

image.png.5f365c4aa04f34eb636cd8fcce56f915.png

 

Woof

image.png.0d7b805351fdc3793a8b7e23908cdbdb.png

The dead giveaway is the line color on the secret door to my player marker's right. the far side of the sector is supposed to be brown, but instead it's yellow. I've done this test with other source ports as well and even Zandronum does it like vanilla.

 

That being said, does anyone have any configs that get these colors more accurate? Or perhaps some suggestions on how to get this working accurately?

Share this post


Link to post

Does it help if you set mapcolor_secr, i.e. "secret sector boundary", to 0?

 

Edit: I think you need to set "line at sector with floor = ceiling" to 0.

Edited by fabian

Share this post


Link to post
8 hours ago, fabian said:

Does it help if you set mapcolor_secr, i.e. "secret sector boundary", to 0?

  

Edit: I think you need to set "line at sector with floor = ceiling" to 0.

Thanks. Now, how do I disable the coordinates thing in the corner there?

Share this post


Link to post
20 hours ago, OpenRift said:

Well that's annoying.... 

 

Woof just added a toggle for it in GIT, keep an eye out for the release.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×