Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
SCF

Generalized Crusher trigger not working in PrBoom+

Question

I made a linedef trigger to start a crusher using a generalized action, and it was working fine in GzDoom, but when I tested it in PrBoom+ nothing happened. Then I tried switching to a basic crusher action, and that one worked. It's not a real problem since I have a working alternative (although I would've preferred it being silent), but I'm still wondering why this is happening. Is this just not supported in PrBoom+ or is there something else going on?

 

The one on the right works in PrBoom+, but the one on the left doesn't.

 

U2NnFap.png

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0
Just now, ViolentBeetle said:

Yeah, it does not. Apparently it never did and is not fixed for compatibility reasons.

 

Ah, I see. Thanks, I'll just use the basic action then.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×