Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Slade 3 config for Midi

Recommended Posts

Hello, I've downloaded Slade 3 (3.2.0 Beta 2) 64bit version for Windows and I've configured Timidity to play Midi including loading the soundfont but Slade still won't play Midi files. The changelog states this has been fixed, "Fixed MIDI playback via Timidity not working." 


Where can I go to get more information on configuring Slade correctly. I've checked and rechecked my settings and all seems correct. Do I need to enter something in the command line field? See below. Please advise, thanks. . . . 



Screenshot 2020-11-05 023529.png

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now