Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
ianzazz

Testing maps not working in Slade.

Question

Whenever I test a level I have made in Slade, the preference screen pops up. When I close it, I get a warning about how I don't have any nodebuilders configured. (Even though I'm using GZDoom, which as far as I know, has built in nodebuilders) When I close THAT warning.... nothing. I tested the maps by loading them onto GZDoom manually and they work just fine. I followed the wiki tutorial step by step, still same result. I have the desktop file for gzdoom as the executable that it uses, is it supposed to be a different file? Help! I use arch btw, if that helps.

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

You can configure Slade3 to use a nodebuilder (if you target a sourceport that doesn't have one) in preferences:

 

image.png.22d078f9b1fd9d6a0c517e6a49cf1160.png

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×