Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Silhou3tte

Problems with SLADE program

Question

Whenever I open SLADE version 3.1.12_x64 I get this error

Quote

"C:windows\WINDOWS\SYSTEM32\VCOMP140.DLL is either not designed to run on windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the system vendor for support. Error status 0xc000012f."

I have tried reinstalling the win-64 version several times(the PC I'm using is 64 bit) and have tried installing the latest Beta version. Any help is appreciated( I hope I posted this in the right sub forum)    

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0
10 minutes ago, Edward850 said:

This has nothing to do with Slade.

Vcomp140.dll is part of the visual c++ 2015 runtime, and it sounds like that runtime has become corrupted or hasn't been installed properly in the first place. 

Grab and run the installer from here (the x64 version), which should presumably repair it: https://aka.ms/vs/16/release/vc_redist.x64.exe

Thank you, sorry, not the greatest with software issues. Appreciate the help!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×