Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
BrutalBlam

I'm having some trouble with the Eternity engine

Recommended Posts

I downloaded version 4.02 of the Eternity engine and I can't seem to make it fullscreen. I went into video settings and marked "favorite screen mode" as exclusive fullscreen, but it isn't working. After looking around in the settings menu, I realized none of my changes to video settings were actually working. Does anyone know how to fix this?

 

nevermind, I fixed it

Edited by BrutalBlam

Share this post


Link to post

Eternity's resolution settings are a little idiosyncratic. I don't understand them fully. When I set a new resolution/fullscreen setting, I first select my favorite aspect ratio and my favorite screen mode. I then use "Choose a Mode" and "Choose a Resolution" to select a video mode and a renderer resolution, using the same numerical resolution for both. This usually produces the desired result. You need to adjust both the video mode and the renderer resolution to "change your resolution," in my experience.

 

But it sounds like you're having a bigger problem, where absolutely none of your video settings change anything about what's displayed on your screen. Had anything changed when you restarted the program? What display number is the program set to? Have you tried reinstalling the program?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×