Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Spishak Cola

In DeeP trouble...

Recommended Posts

Hello-Allo...

My DeePsea seems to have a bit of a problem, and the problem being as follows: When DeePsea tries to load a map, (when I start it up and it auto loads it or if I double-click a Wad.) it just closes DeePsea. I'm not sure why this is it, it only does this when I try and open or look at maps, (pretty much the reason of DeePsea ;)). The version I am using is 11.74 Shareware if I recall correctly.

Can anyone help me out here?


-Thanks-

Share this post


Link to post

Man that sucks... What ver of win do you have? I downloaded the new version and even registered it, I have had no problems with it.
Did you try re-installing it?

Share this post


Link to post

I've had no problems with Win2K and DeePsea and I do not have administrator rights.....well, that's what I thought anyway. Maybe I'm wrong, I may have rights equal to the admin.

Share this post


Link to post
Spishak Cola said:

Hello-Allo...

My DeePsea seems to have a bit of a problem, and the problem being as follows: When DeePsea tries to load a map, (when I start it up and it auto loads it or if I double-click a Wad.) it just closes DeePsea. I'm not sure why this is it, it only does this when I try and open or look at maps, (pretty much the reason of DeePsea ;)). The version I am using is 11.74 Shareware if I recall correctly.

Can anyone help me out here?


-Thanks-

Sounds to me like it may be something to do with your computer. Run a virus scan and see what pops up, that may help. If not, try Defrag.If that fails, try taking Deep off your HD and then re-downloading it, and see if that helps any. If that doesn't work, you might try emailing Deep about it.

Share this post


Link to post
Guest
This topic is now closed to further replies.
×