Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Carnevil

ST v0.94c Bug Report Thread

Recommended Posts

I get "W_GetNumForName: STCFN033 not found!" when I try running Skullltag. I've tried reinstalling. Any help?

Share this post


Link to post

I have tried to run a server with the old launcher...it started but very laggy, FOR ME, the server!! How to improve this??

Share this post


Link to post

Heh, don't use the old launcher for anything other than calculating dmflags, if you don't have something to do this already. It is not included in this release, and is not really supported *at this time*.

Please read the README.TXT that is included with Skull Tag for information on how to set up a server from the command line or creating a shortcut.

You may also use IDE or Doom Connector to start a server. A word of warning howerver, DC has problems communicating with the master server, so you may be better off with IDE (assuming it also lets you create servers from it.)


Hope that answers your question.

Share this post


Link to post

Major snap back, ill go half way across the map, and then ill show up back at the player start
I also have snap back going through doors in ctf mode, if i walk through the door, it will put me outside the door when it closes.

Share this post


Link to post

The program won't run for me, it just shuts down with a standard WinXP "Tell MS about this problem" error message.

Share this post


Link to post
MagnuM said:

my bots don't work fo- *Flem Flam cutted off*



Dawg, you should already know that by now, you've been sticking around.....Unless...

.....YOU FAIL IT!!!!!!!!!

Share this post


Link to post
MagnuM said:

my bots don't work for the latest version

shit

Bots are not supported in the latest version. But Im sure you gathered that. :P

Skull Tag v0.94c "You Fail It... Again Edition" (6.29 MB)

The latest version of Skulltag. Again, this is a multiplayer test, so still no bots. This includes the nearly completed deathmatch episode, announcer support, the brand new BFG10k, MOTD support, editing utilities, and a whole lot more.

:D

Share this post


Link to post
DOOM Anomaly said:

Bots are not supported in the latest version. But Im sure you gathered that. :P

:D


Dun Dun Dunnnnnnnnnnn!!!!

Share this post


Link to post
DOOM Anomaly said:

You got the basic right, its just that you need to use "[" and" ]" instead of "<" and ">". :D


Givin dat foo a good skool'n. ;]~

Share this post


Link to post

Ok, I have a bug. AutoAim does NOT work! I have checked my Player Setup and change my Autoaim to 'Always'. Can someone please tell me what is wrong? :(

Share this post


Link to post
BlueSonnet said:

how do the fuck do i get around this illegible server message shit so that i can join a server?

Hmm, that's weird... are you sure you're using 94c? Did you try reconnecting?

Share this post


Link to post

I think i've found the problem. It says v0.94b when it loads up probably meaning my version is different to everyone elses. Furthermore the master option isn't in my skulltag config file and i know i haven't removed it.

Share this post


Link to post
BlueSonnet said:

I think i've found the problem. It says v0.94b when it loads up probably meaning my version is different to everyone elses. Furthermore the master option isn't in my skulltag config file and i know i haven't removed it.

Yes, v0.94c is the latest version. You definitely need that.

All that master server stuff is only relevant if you're running a server, so don't worry about that.

Share this post


Link to post
BlueSonnet said:

Many thanks. :)

Now where is 0.94c? *goes looking for it*


Just click that SkullTag link on Carnevil's signature, and there ye'll be!

Share this post


Link to post

i've detected one error in server-launcher protocol. sometimes (probably after client crush) server sends wrong 'numclient' number - greater then in reality - and launcher (IDE) shows wrong values (garbage). At the same time client shows right number (command 'showscore')

Share this post


Link to post
Zakath said:

Just click that SkullTag link on Carnevil's signature, and there ye'll be!


*checks watch* hmmm! I'm about 12 hours ahead of you. But thanks anyway :)

Share this post


Link to post
bond said:

i've detected one error in server-launcher protocol. sometimes (probably after client crush) server sends wrong 'numclient' number - greater then in reality - and launcher (IDE) shows wrong values (garbage). At the same time client shows right number (command 'showscore')

Yeah, I noticed that too. However I didn't know that showscores on the client end shows the correct number. Thanks for pointing that out... I'll be sure to have that fixed next version!

Share this post


Link to post

Well v0.94c is working fine online. A bit laggy due to internet connection. Hope to play some people tonight. :)

Share this post


Link to post
Guest
This topic is now closed to further replies.
×