Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

Odd jDoom/MD2 models problem

Recommended Posts

I'm playing jDoom using the MD2 models and all of them work fine... except the Imp. When the Imp dies, it doesn't collapse in its normal death pose but instead freezes upright in the same position it was (but remains dead). I'm thinking this might be a bug in the copy of the MD2 models I have (possibly a discrepancy between scripted modelnames and the modelnames themselves?); all the other monsters function perfectly normally. I'm using jDoom 1.14.7 in case you're wondering.

Any help is appreciated. :)

Share this post

Link to post
Rotting Corpse said:

Did you try redownloading it?

Tried it with the MD2 models, same result. Maybe I'll try redownloading jDoom instead...

Share this post

Link to post

I tried using the latest version of jDoom too, and it's giving me the same problem.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this