Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Lunatic Guy

How to install?

Recommended Posts

Hi. I recently downloaded ZDoomGl, and the graphics has no difference with the ZDoom at all. Please help. Thanks a lot.

Share this post


Link to post

Hmm, are you sure you're running ZDoomGL.exe instead of ZDoom.exe?

If so, try setting gl_renderer to 1 in the console.

Share this post


Link to post

I am very sure that I am running ZDoomGl.exe.

I even followed the instructions at zdoomgl web site of how to install this.

But there's no difference.

And the console says "Unknown Command" when I type "gl_renderer 1".

I'm using ATI Radeon card.

So what is wrong here?

Thanks very much.

Share this post


Link to post

Wait a sec... I think it's working now... the levels this time looks better than normal ZDoom... however, the monsters and other stuff still looked the same. How do I fix this?

Thanks very much.

Share this post


Link to post
Lunatic Guy said:

however, the monsters and other stuff still looked the same. How do I fix this?

You don't. Or use the old crappy buggy unstable crappy buggy ZDoomGL version and use the ugly crappy MD2 models. Did I mention that the old ZDoomGL is crappy, buggy and unstable? Oh and the MD2 models are ugly.

Share this post


Link to post
SlayeR said:

Hmm, are you sure you're running ZDoomGL.exe instead of ZDoom.exe?

If so, try setting gl_renderer to 1 in the console.


Heh, actually it's "vid_renderer 1", but it should be defaulting to the OpenGL renderer (you can also change this in the video settings menu). The monsters and stuff should look the same since it doesn't support md2 models yet.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×