Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

Slight ZDoomgl problem

Recommended Posts

For some odd reason I can't play Zdoomgl in fullscreen in a resolution higher than 320x200. Whenever I try, it shuts off my monitor. My specs are:

P4 2.0 ghz
512 MB Ram
Geforce 4 Ti4600
SB Audigy
All of the latest drivers and updates

Other than the slight malfunction, it plays fine in the windowed mode. Is there something I'm doing wrong or is it just one of those kinks that needs to be ironed out?

Share this post

Link to post

Try setting the gl_vid_refresh cvar to 60 (forces the fullscreen refresh to 60hz). ZDoomGL could be trying to run with a refresh rate too high for your monitor. It tries to get the higest available refresh rate, but sometimes it picks one a bit too high I guess. A few other people have had this problem, too. Setting gl_vid_refresh to 0 will let ZDoomGL choose the refresh rate.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this