Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
UncleJoeyGladstone

Doom 3 Config Help

Recommended Posts

O_o

Hm, may as well try.

Edit: This works pretty well. I got arround 7-12 fps whereas I only got 2 or 3 before. Anyone with gf2 era tech might want to check this out.

Share this post


Link to post
BlueSonnet said:

Uh? Isn't the distribution of alpha help bad too?

Not really. I want to see as little of it as possible in this forum though.

Share this post


Link to post
UncleJoeyGladstone said:

The correct link is

No links to pages with alpha screenshots, please.

Share this post


Link to post

Thanks for the offer but fuck it my computer is a piece of shit and I got a ATI radeon 7200 which makes all the models look like there made out of white and grey lego.

Share this post


Link to post

I dunno how to bring up the bigass chart with all the shit but I have a P3 650 over clocked at a 651 ooo ahh :P, 256 ram, 20 gig harddrive, Windows Me, Ati Radeon 7200, 32x cdrom drive and thats the just of it.

Share this post


Link to post

How does it work w/ your sys? Also, UncleJoeyGladstone, what sys are you trying to run it on? I have a Athalon 1500 series (should have been the 2100 series, but i didn't realize this for a year after it was shipped, oh well) 1.3 ghz processor, 512 ddr, 60 gb hd, GeForce 3. I never did the fps but it runs fairly well w/o 50 or so fatties on the screen. *sigh* it made for funny screens though. . .

Share this post


Link to post

lol i have no clue how it ran on it but i fuckin player through half of it and got around 12 fps in rooms with no enemies and about 6-8 with zombies and the such, about 3-4 when shooting them.

Share this post


Link to post

I'd love to try it but the Alpha doesn't want to run on my pc anymore. Someone's told me it's because I updated my Nvidia drivers... can anyone help me out here ?

Share this post


Link to post
Lord FlatHead said:

I'd love to try it but the Alpha doesn't want to run on my pc anymore. Someone's told me it's because I updated my Nvidia drivers... can anyone help me out here ?


It is true. On my comp (1.4Mhz, 512RAM, GeForce4) Alpha failed to load after i have updated Nvidia drivers. Just reinstall those which was attached to your card then (after playing Alpha just update them again, heh). It worked with my machine...

Share this post


Link to post
Ultraviolet said:

I believe you just posted an alpha screenshot :D

maby but it dont tell enny thing to you or spoil the game for you , or i might just be dicking about and its just a window with doom 3 on it that i colored grai into , nobody knows

actualy the most ilegal thing you will see in that ss isnt the doom 3 bit but the windows longhorn rip i got

Share this post


Link to post

Heh [n00b]plonker, don't worry. I'm more displeased with your signature than with the screenshot. With all due respect, nobody gives a shit what kind of pc you've got. This is not a hardware forum.

And welcome to Doomworld !

Share this post


Link to post
Ultraviolet said:

I believe you just posted an alpha screenshot :D


he also has a leaked version of windows xp longhorn o_O

Share this post


Link to post

[n00b]plonker said:
maby but it dont tell enny thing to you or spoil the game for you , or i might just be dicking about and its just a window with doom 3 on it that i colored grai into , nobody knows

actualy the most ilegal thing you will see in that ss isnt the doom 3 bit but the windows longhorn rip i got

Didn't we ban you?

We don't do it just for fun you know, no means no.

Share this post


Link to post
wasted said:

It is true. On my comp (1.4Mhz, 512RAM, GeForce4) Alpha failed to load after i have updated Nvidia drivers. Just reinstall those which was attached to your card then (after playing Alpha just update them again, heh). It worked with my machine...


Yeah, I had the same problem after I updated my drivers. Oh well. I needed the space, so I deleted the Alpha.

Share this post


Link to post
BlackFish said:

he also has a leaked version of windows xp longhorn o_O

yeh its a verry good os you should try it out if you ever get a chance , windows 2003 is cool to if your runing a server

Lord FlatHead said:

Heh [n00b]plonker, don't worry. I'm more displeased with your signature than with the screenshot. With all due respect, nobody gives a shit what kind of pc you've got. This is not a hardware forum.

And welcome to Doomworld !

k soz its just that you cant have a image as a sig so i put that :S but i changed it now :P
also why should you b pissed about the ss its just a window with doom labeld on it with gray in it....

Share this post


Link to post

Nobody's pissed about that. I was kidding.

PS Learn to spell and punctuate plz kthxbye i'm going away now.

Share this post


Link to post
Ultraviolet said:

Nobody's pissed about that. I was kidding.

PS Learn to spell and punctuate plz kthxbye i'm going away now.

soz but i suffer from dislexia and i have trubels with that :S

Share this post


Link to post

Pretty smart on Nvidia's part to have new drivers disable the alpha. . . hope i won't need to update them when HL2 comes out. . . I would doubt that id would change the levels in D3. I'd like that because I would be more suprised, but if I were them, I'd think "Fuck it, they wanted to ruin it for themselves, I'm not changing it because they couldn't wait." I mean, the level design was very detailed and probably took a lot of time, and either way, they weren't finished.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×