Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
BlackFish

Stupid Screenshots time!

Recommended Posts

I don't have any screenshots but I thought those were very funny. Keep up the silly work.

Share this post


Link to post

heh3. Great wad, who made that one?.

Espi said:

DONT QUOTE IMAGES FAGSTORE


real imp porn!.

Share this post


Link to post

heh, those are good...
that snowfall one... was what happend that a pain element was spawned instead of snowflakes?
reminds me of in duke 3d when I made the bullet collison from the bullets spawn things..

Share this post


Link to post
Little Faith said:

Howcome I can never access .vect.org sites? I've tried for ages, but they won't load.


I dunno you should be able to, make sure you have that :8080 tacked on there tho, since my isp blocks port 81 (std http port) so you can't just do http://cyb.vect.org/ or http://vect.org/ also if you use ie, it won't do any port checks like mozilla/firebird/phoenix/whatever will, so typing cyb.vect.org:8080 in the address bar yeilds squat with IE, you need the http:// in there.

other than that I can't think of a reason unless you have my ip blocked or something :P

Share this post


Link to post

Heh, it's always funny dying and realizing you're staring up an imp's ass. :)

Share this post


Link to post
Cyb said:

I dunno you should be able to, make sure you have that :8080 tacked on there tho, since my isp blocks port 81 (std http port) so you can't just do http://cyb.vect.org/ or http://vect.org/ also if you use ie, it won't do any port checks like mozilla/firebird/phoenix/whatever will, so typing cyb.vect.org:8080 in the address bar yeilds squat with IE, you need the http:// in there.

other than that I can't think of a reason unless you have my ip blocked or something :P



Loller

Port 80, not 81.

Share this post


Link to post

I don't have a screenshot of it on me at the moment (but I did take one when it occured), and it's not really funny, just weird, but I'll tell the story anyway.

I was playing a remake of E1M7 from the Maximum expansion, through the version of Doom-It that came with the Maximum expansion and with The Ultimate Doom v1.9, under DOS 6.x. (And yes, I got a kick out of typing that). There was a armor bonus on the edge of a ledge above, and two Barons were on said ledge. Somehow, one of the Barons actually managed to push up against the armor bonus and knock it off the ledge! It kinda just moved foward a little and then fell straight down. To thus day I have no idea what the Hell caused it, and I have never seen anything like it since. My EXE wasn't modified in any way.

Share this post


Link to post

Don't take me too serious. Of course mouselooking is all right, I've just never felt including any mice in my dooming experience.

Besides it makes for great breaks to charge up my cordless.

Share this post


Link to post

I use the mouse just for spinning my guy around, I have feeble fingers, and I find it hard to do complicated things... for some reason. I find it much easier to turn with the mouse, and I just have mouse look on so I can have some movement on the Y axis. Plus I like to play doom like I am actually in the base so I would in reality aim up and down.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×