Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Willis

is the doom2.wad that comes with doom95 the same as the registered doom2.wad

Recommended Posts

fodders said:

No it will error when you multiplay, except map07, that's ok.

Really? I thought it was the same as the v1.9 iwad.

Hmmm. Ya learn something new everyday.

Is there a patch available to fix this?

Share this post


Link to post

I doubt fodders is making sense here...

Anyway, there is no such thing as a "registered doom2.wad."

Share this post


Link to post
stphrz said:

Really? I thought it was the same as the v1.9 iwad.

Hmmm. Ya learn something new everyday.

Is there a patch available to fix this?

It's the same size but from experience I find 99% of people get consistancy error when playing against people with the DOS 1.9v.

Share this post


Link to post
fodders said:

It's the same size but from experience I find 99% of people get consistancy error when playing against people with the DOS 1.9v.


So you meant Doom95->DOS DOOM multiplayer game. That makes a hell of a lot more sense than "No it will error when you multiplay, except map07, that's ok" =)

Share this post


Link to post

I very much doubt the IWADs are different in any way.

fodders, were these 99% of the people you conducted your research on using the same engine or were they using Doom95 on one hand and Doom2 on the other?

Share this post


Link to post

It's just every time someone with the IWad from Doom95 tried to join any game where others were using DOS Doom2 IWad v1.9 either with Sirdoom Doomserv csdoom zdaemon, in MY experience they always errored, except when map being played was map07. Now you can start talking about

myk said:

the people you conducted your research on

But I said

fodders said:

from experience

If it's wrong it's wrong and there's some other explanation, but I have been running multiplayer Doom servers since around '94, so when I say from experience I mean just that, no research.

Share this post


Link to post

I see... Thanks for the input. I'll try experimenting a bit with the matter once I have the necessary amount of mice to do so.

Though maybe I can't do any of that; the only v1.9 DOOM II wads I have are either patched up v1.7 wads or from the DOOM Collectors Edition... at least I'll know if there's any differences between these two.

Share this post


Link to post
fodders said:

but I have been running multiplayer Doom servers since around '94, so when I say from experience I mean just that, no research.


Do you mean APCiDOOM?

myk said:

the only v1.9 DOOM II wads I have are either patched up v1.7 wads or from the DOOM Collectors Edition... at least I'll know if there's any differences between these two.


FWIW, the IWADs on the CE and earlier CDROMs are identical, though the ones on the CE have later file dates.

Share this post


Link to post

If you look at one of the upgrade patches (I forget which one), it tells you to run two different batch files for 1.7: One for 1.7 with one date and one for 1.7 dated a month later. So, it actually could be different.

Share this post


Link to post
Never_Again said:

fodders said:
but I have been running multiplayer Doom servers since around '94, so when I say from experience I mean just that, no research.

Do you mean APCiDOOM?

No I mean Sirdoom

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×