Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Quake 3 multiplayer problems

Recommended Posts


I know that this is not Quake 3 world, or Planet Quake, but I love this forum.

I'm trying to play Quake 3 with my brother, he is in Canada, and I in Argentina. When we refresh the server list, diferent servers are listed on each computer, we try to join the same server via IP, but in one of both computer the error message "protocol 68", or 69 is displayed.

Does anyone know how to create my own server? I tried with "create server, dedicated: internet", but the game freezes.

Any suggestion?

Share this post

Link to post

I don't mean to be unfriendly or un-helpful, but still don't you think you'd get a faster response if you had posted it on quake3world's forum? Whether you like being in here seems irrelevant to what you are trying to get

Share this post

Link to post

protocol 68 is the latest pointrelease version. Q3A 1.32
both of you should download that patch and try to connect again.
I recommend disabling punkbuster(unless you wish to play on a public server, not your own connection); that is, IF you also use CPMA or a pb-enabled OSP server.
there is no reason you can't run a dedicated server. (you don't need to be connected to anyone to test that)
1) both download the pr.; install it.
2) you run a dedicated server and have him connect to your IP.
that's all there is to it.
I would actually recommend that you MEET on a public server first, as that is more reliable, before running your own.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now