Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Bashe

Encountering problems with Jdoom

Recommended Posts

I'd just like everyone to know that I'm back :)

I have a new laptop and it works like a charm! I can have the resolution at 1024x768 and no slowdown with Zdoom (thanks to better video)!

Jdoom works good now (I guess I have accelerated software), but I found a boo boo in the game. Whenever I play Doom, when I look at radiation or any water-like substance, I get this yellow crappy stuff and the game slows down considerably. What the heck is wrong with it?

As soon as my dad slaves my old harddrive and I get all my old stuff back (i.e. games, music, and personal stuff), I'll be back in business. But first, answer the graphics question.

Share this post


Link to post

It didn't help...

I need help (not that I'll be using Jdoom that much but I need the problem fixed just incase stuff happens).

Share this post


Link to post

The only way to make it stop is to turn off smooth texture movement or something like that in the control panel.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×