Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Lord of the Noobs

WolfenDooM

Recommended Posts

I need help getting WolfenDooM to run on Windows XP (hopefully this is the right forum!). It just simply won't work, and I've tried everything from getting BooM and MBF to downloading the updateded versions on the site. I need help getting it to run. Thanks

~Tony

Share this post


Link to post

You could use Zdoom, but you wouldn't get all of the features meant for Boom.

Share this post


Link to post

You can also run the deh and wad under any sourceport that supports deh's.

Though you would lose several things coded into the dos exe running it that way.

Share this post


Link to post
Bashe said:

You could use Zdoom, but you wouldn't get all of the features meant for Boom.

ZDoom has support for virtually all of Boom's editing features.

Share this post


Link to post
Bashe said:

You could use Zdoom, but you wouldn't get all of the features meant for Boom.




Aside from really minor stuff (translucency maps and colormaps) ZDoom supports all of Boom's features. And if there is an incompatibility jusr report it in the ZDoom bugs forum and be sure it will get fixed.

Share this post


Link to post
Graf Zahl said:

Aside from really minor stuff (translucency maps and colormaps) ZDoom supports all of Boom's features.

Do you get a kick out of repeating everything I say or something?

Share this post


Link to post

Crud. I got ZDooM, but now I don't know how to load WolfenDooM... sorry for being stupid (and doubleposting to bump the thread), but I really want to play WolfenDooM... any enlightenment? I tried to load it on ZDooM's console, but I have no idea how to load it (no luck with the Find command in Commands.txt either). Thanks for your time and paitence!

~Tony

Share this post


Link to post

This is strange, I type in -FILE ORIGINAL.WAD and I get "UNKNOWN COMMAND "FILE"" as a thank you from the game... I'm in the console area of options, which I think is the right place... what am I doing wrong?!

~Tony

Share this post


Link to post

No, you're not supposed to write that in the console, but to the command line (in windows right click the zdoom icon and add the -file wadname -deh dehname there).

Share this post


Link to post

God. I feel like such an idiot, as I haven't the foggiest as to finding the Command Line thing... I looked in properties, but it isn't there... it also doesn't have that in just the options (where Properties is one of the choices), so I don't know where to put it... sorry for seeming like a complete moron. Thanks again for everyone's paitence for me... you guys are very nice ^_^

~Tony

Share this post


Link to post

Make a shortcut for the zdoom.exe file (right click the exe and choose "make shortcut") and put it on your desktop (quite handy that way). Then choose properties and the target is zdoom.exe. Now add the command line options. That's at least how I've done it.

Share this post


Link to post

I've tried that, but I don't know how to add the command line options.... The target is zdoom.exe, but I don't see any command line area at all. I'm in the shortcut tag thing (after I right clicked on the short-cut that I created in my desktop...) but there is no command like :( I'm very sorry for being such a dumbass, but I just don't know with this thing... I'm running Windows XP Home, BTW.

~Tony

Share this post


Link to post

I'm on the school computer with Windows NT right now so I can't remember the exact options in the XP, but I'll try to help. So, the target is zdoom.exe and if you can write there, add the command line options there, meaning that you change the target to zdoom.exe -file wadname -deh dehname. So there isn't any area NAMED command line options but there should be an area named command line or something like that where you can add your own text. Well, I hope you find it.

Share this post


Link to post

When I set the target to zdoom.exe -file orig15.wad -deh orig15.deh, it doesn't let me keep that setting if I keep it inside the quotation marks... it also doesn't work if I lose the .wad/.deh endings to the names... I tried putting them outside the quotation marks, it lets me keep that, but it just loads DooM II =\ Hopefully someone who has Windows XP Home Edition will be able to help me, as they know the step-by-step way to make this damn thing work... thanks for your help... so annoying, why the hell does it have to be so god damn complicated?!

~Tony

Share this post


Link to post

If I remember right, you're writing it in the wrong area. You're supposed to write it in the area where you can see the entire command line, for example c:\zdoom\zdoom.exe

I might be wrong though.

Share this post


Link to post

Under XP once you've created the shortcut of Zdoom.exe and opened it's properties, press the shortcut tab on the propeties window and enter the command line options at the end of the "target" line.

"-File xxxxx.wad -deh xxxxx.deh".

Also though I'm not 100% sure (I don't think you can add a path to a wad/deh with -file/-deh) the wad and deh must be in the same folder as Zdoom.exe

Share this post


Link to post
Vermil said:

Also though I'm not 100% sure (I don't think you can add a path to a wad/deh with -file/-deh) the wad and deh must be in the same folder as Zdoom.exe


No, they don't.

Share this post


Link to post

I did try that target line thing as you said, but it won't let me keep it! It says it's not correct... and where can I get this Legacy thing? Maybe it'll work instead of this zdoom thing... so bloody complicated =\

~Tony

Share this post


Link to post

UGH it's still not running... I tried DooM Legacy's Launch thing, but it doesn't work... I had original.exe (for WolfenDooM) then I put in original.wad... it didn't do anything... how exactly do you get WolfenDooM to run?!

~Tony

Share this post


Link to post

Right now, I'm using original.exe as my DooM Legacy Program, and original.wad as my game wad file, software(default) as my running system thingy. I hit launch, then a DOS screen comes up and closes again. If I use DooM Legacy as my DooM Legacy Program, i get Main WAD file not found... But if I use DooM2.exe as my DooM Legacy Program, then it just runs DooMII instead of WolfenDooM... I hope that's clear enough....

~Tony

Share this post


Link to post

Your Legacy program should be Legacy.exe, and you should set the IWAD to either DooM.wad or DooM2.wad.

Click the button below launch, I think it's "Single Map", and try adding WolfenDooM's wad as an additional file.

If it says "wad file not found", remove the " " marks around the filename.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×