Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Quast

big video card problem

Recommended Posts

Well, I just recovered from a crash and am sitting in safe mode with networking. I saw a bunch of graphic garbage before I rebooted, when I did, windows wouldn't start up and my monitor said VGA mode not supported.

Starting up in safe mode I'm seeing a tons of graphical artifacts running down the screen. Windows also gave me this...

//
// Watchdog Event Log File
//

LogType: Watchdog
Created: 2003-04-08 00:59:21
TimeZone: 360 - Central Standard Time
WindowsVersion: XP
EventType: 0xEA - Thread Stuck in Device Driver

//
// The driver for the display device got stuck in an infinite loop. This
// usually indicates a problem with the device itself or with the device
// driver programming the hardware incorrectly. Please check with your
// display device vendor for any driver updates.
//

EaRecovery: 1
ShutdownCount: 71
Shutdown: 0
EventFlag: 1
EventCount: 1
BreakCount: 1
BugcheckTriggered: 1
DebuggerNotPresent: 1
DriverName: nv4_disp
DeviceClass: Display
DeviceDescription: NVIDIA GeForce FX 5900 Ultra
HardwareID: PCI\VEN_10DE&DEV_0330&SUBSYS_81331043&REV_A1
Manufacturer: NVIDIA
DriverFixedFileInfo: FEEF04BD 00010000 0006000E 000A1620 0006000E 000A1620 0000003F 00000008 00040004 00000003 00000004 00000000 00000000
DriverCompanyName: NVIDIA Corporation
DriverFileDescription: NVIDIA Compatible Windows 2000 Display driver, Version 56.64
DriverFileVersion: 6.14.10.5664
DriverInternalName: nv4_disp.dll
DriverLegalCopyright: (C) NVIDIA Corporation. All rights reserved.
DriverOriginalFilename: nv4_disp.dll
DriverProductName: NVIDIA Compatible Windows 2000 Display driver, Version 56.64
DriverProductVersion: 6.14.10.5664


I've been noticing as of late that ive been having various games freeze and/or reboot the system quite frequently. Though I think It may be a memory issue. I have the latest drivers for my card, and I've never had a problem with it before. Can anyone give me a clue as to what the fucked happened, or what I should do?

Share this post


Link to post

It happens. Happened to me once with my geforce, scared the shit out of me. I uninstalled the drivers and reinstalled. Works fine since then

Share this post


Link to post

i had that infinite loop shit with my radeon 9700. the problem was solved by buying a better power supply and getting the NEWEST catalyst drivers (i had to wait til they released the newer ones, but this was AEONS ago).

Share this post


Link to post

Well, the graphic glitches are gone (for now anyway). But the crashing remians the same. I really think it is the memory. When I put this box together last fall I just got a cheap stick of 512 to get by. Never had any issues, so I fogot about getting something better. Now I shall.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×