Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
T800_2

1. Ping problem

Recommended Posts

When I start my server with ZDaemon Server Launcher - Lite 1.3.0.0, & play ca. 3 minutes, the players who connect to my server "timed out" and "disconnect". The ping is to high.

My system: "

CPU: 1.8 GHz
system: Windows 98
RAM: ca. 512, I'm not sure."


Teamscorelimit: 50
Port: 10666

Here you can see a test result of my server:

http://de.geocities.com/adrian_vonwyl/screen.JPG

Is my upload-speed my problem?

I don't download other files when I'm running my server.
I deactivate my firewall.
I use ADSL internet.
My PC is connect with a HUB on my modem, my PC isn't connect with my old PC, only with the ADSL modem.

Why do I have that high ping in my server?

Share this post


Link to post

1 also 1 player "disconnect" & "timed out" after a few of minutes or after a moment.

Share this post


Link to post

1. How high bandwith KBPS do I must have to be able that my connection can host a ZDaemon server?

Share this post


Link to post

I am not a master at that, but as far as I remember over 2 players and it starts to get problematic. (I had 512/256 DSL)

Share this post


Link to post

1. Ever, irelevant how many players are in my server, ever they "timed out" after a moment.

Share this post


Link to post

I would recommend you to get a cable connection... you can host more people with less problems.

Share this post


Link to post

1. What do you mean, debit I buy me a 1200/500 dsl speed-rate?

I think my brother don't want to buy cable & install the cable modem on the 2 computers. I whould have a to long time to overtalk him.

Share this post


Link to post

1. Is it normal, that all players timed out after a moment when my server have a high ping?

Share this post


Link to post

Thats what I noticed when I played around with a server on my DSL Connection.
I think the problem is DSL itself... it naturally does not have good latency (understand it does not have low pings).
note that bandwidth (Kbp/s) and latency (ping in ms) are not the same.

Cable connections or better (like T3, T1 or high-end RNIS) are much better to host servers.

Share this post


Link to post

1. I think now I know the problem. My dsl-connection is behind a firewall. This firewall block the players, which connect to my server. I must buy me a new modem, which don't have a firewall, and then I make the settings manual in the normal firewall. So can all players connect to my internet address, and play without interference.

Share this post


Link to post

But you've already asked 7 questions in this topic. And if you're writing one question in just one post, it doesnt make much sense to give it a number.

Share this post


Link to post
T800_2 said:

It's the number of the question from this theme


Erm? Then why does every damned thread, post, TEXTBOX, you enter start with a "1."? I've seen you on other forums too, ya know.... It's like if you see a text box, "OMG LOLZ ONE, PERIOD!!@#"

EDIT: You may proceed with the topic :]

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×