Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Matfink

Upgrading to 1.9

Recommended Posts

hi there!

i've been playing the most excellent doomsday for a couple of days, and now i want to play legacy doom. however, the launcher says i need to update my registered WAD from 1.6 to 1.9. after a bit of searching on the net i found the patch (called 16_19drp.exe), but when i put it in the doom folder and run it as per the instructions it just says "no files found". i've even tried installing the shareware version of doom, putting my doom.wad in there and running the patch, but still to no avail. what am i doing wrong?

thanks in advance,
Mat

Share this post


Link to post
Guest
This topic is now closed to further replies.
×