Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Bashe

Zdoom won't let go...

Recommended Posts

I've been using MUS inside Zdoom for quite some time, but I've decided to let go and use good ol' midi. The only thing is, when the program ends, the midi note last used will keep on going. I don't know how to stop it. It just continuously keeps playing. What do I do?

Share this post


Link to post

I remember getting that once back when I watched Vile's Heretic demos. You should probably try updating your sound card drivers.

Share this post


Link to post

i would get that if the game crashed or something. i would normaly have to restart.

soundcard drivers and settings, also could be a zdoom bug. i havnt tried mesing with mucis and such in any port

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×