Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
The Ultimate DooMer

Flattening JDoom problem

Recommended Posts

When I fire up the new JDoom 1.7.15, all the animated flats are displayed as plain white surfaces. I haven't changed any settings except the controls and resolution and had no extra wads loaded.

Has anyone else had this?

Share this post


Link to post

Try turning off smooth texture animation. That might fix it. I don't remember the console command for it, though.. Maybe someone else can tell you?

Share this post


Link to post

I think its rend-tex-anim-smooth or rend-tex-anim-something, use autocomplete to find it...

Share this post


Link to post

I don't have that problem. The problem I have is jDoom makes the animated flats flash as if they're set to blink every second. It doesn't do that when I load the hires textures. Risen3D doesn't do it either I don't think so it's definatly a jDoom problem. :/

Share this post


Link to post

It's not a jDoom problem. It's either your videocard or drivers not supporting multitexturing properly. As said above you need to disable multitexturing.

You can't compare it with Risen3D because Risen3D doesn't use multitexturing for anything. It uses plain old texture swapping without any smooth blending.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×