Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
shedevil

zdoom bug

Recommended Posts

sometimes when i use zdoom the palette gets screwed up, ie funky colours. all i can do to fix it is by going out of fullscreen mode and then going back to fullscreen but its still annoying when your in the middle of a game. any possible solutions??

Share this post


Link to post

Report the bug to the zdoom guys. It's probably some kind of DirectX-related problem.

Share this post


Link to post

This has happened to me, and it usually occurs on launch. If I switch the resolution it goes away. I can then go back to the res I was using previously and it's fine. Happens about 80% of the time I'd say.

Share this post


Link to post

This is a known problem. IIRC you can fix it by disabling "use attached surfaces" in the display options menu. Or was it disabling "directdraw palette hack"? Ah well, just try it out.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×