Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Captain Red

Over, under, in and out..

Recommended Posts

Go to Options -> Eternity Options
Set the "z clipping disabled" option to "NO" or "OFF" or whatever.

You cannot turn on this option if the "Use DOOM's exact floor model" compatibility flag is turned on. If you get a message about that in the menu and console, you need to disable that first.

Note there's still one unaddressed problem, though. Some decorative objects from DOOM have heights that are too short, meant for allowing projectiles to pass through them but not other things. Fixing this isn't as simple as patching the heights, so we haven't gotten to it yet. All in due time though.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×