Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Bloodskull

Outlook Express problem

Recommended Posts

The host 'pop3-server.cfl.rr.com' could not be found. Please verify that you have entered the server name correctly. Account: 'mikes', Server: 'pop3-server.cfl.rr.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

Any idea what's going on here that needs to be fixed?

Share this post


Link to post

if that is roadrunner, try removing the "3"
it should be -

pop-server.(your domain).rr.com

Share this post


Link to post

Uninstalling Windows usually solves your problem.

Share this post


Link to post

If you have Norton AV or any firewalls set up, call your ISP and tell them. They will help you to receive your e-mail through the blockers. I had a problem similar to this.

-E

Share this post


Link to post

It's made by microsoft!

(Note: i am not a fucking linux using, 'born-with-a-silver-spoon-up-my-arse-i-am-so-much-better-than-you' PRICK!)

Share this post


Link to post

OMGE LINUCKES IS TEH ROXXERZE!

I wish I could delete my messages. :(

Share this post


Link to post

check your settings

better yet use another email program, like mozilla.

newer versions of Kmail (linux/unix) still has issues with some ISP's, as far as i know. you cant send. that is usally earthlink, juno, netzero and a few others. hopefully there is a patch, havn't checked so it may be fixed

Share this post


Link to post
darknation said:

locking threads is not winning you any friends cockwipe


Who said I wanted friends?

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
×