Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Jens

Everything is black !

Recommended Posts

Hello,

I downloaded the current version (0.75a) of zdoomgl from sourceforge as well as the md2 models.

But when I try to play (doom2.wad version 1.9) in opengl mode the only things I see is the sky texture and sprites. Everything else is black and with doom.wad its the same.
The software mode works well. Copying the opengl32.dll from windows\system32 into the zdoomgl dir didn't help. (I guess that helped with doomgl)
I tried to run it on another machine (I don't know the components exactly, but the graphics adapter ist the same) and it didn't work there either.

I also tried the previous version 0.74. This one works but without the md2 models.

What can I do now ???

My system:

WinXP Prof. SP1 + several Windows updates
DirectX 9b
AMD Athlon 1800+
GeForce4 Ti 4200 + Detonator 53.03
512 MB DDR-RAM
SBPCI 128

Thanks for any help !

Share this post


Link to post

Thanks, it works now !

But why does the forum only display the newest eight threads and no next page / last page buttons. Hmm, perhaps a browser problem...

Share this post


Link to post

That's because the default setting only lists the threads that were active in the last month. Change that setting and you will get older ones, too!

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×