Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Cubase

Nvidia tip... learnt hard way...

Recommended Posts

Well, when I was playing the Doom 3 multiplayer levels (had not tried single player yyet, waiting so new sound card for experience)... I noticed a MAJOR LAG when walking through areas where there were windows showing the outside of Mars... Now I could not figure out why I was getting down to an astonishing 4fps when walking through these areas with high Quality, 800 X 600! Maybe the shadowing/shading used with the exterior lights? For some reason, after getting the beserk powerup, once it wore off, everything was running smoothly.... huh?!?!

Anyway, I tried everything to try and fix this error (updated to DirectX 9.0c, re-installed latest forceware), did everything.

Okay, turns out, I run a dual screen setup... and so in my Nvidia performance options, it has it set up to "Dual screen performance" mode... big NO NO! Once this option was changed back to "Single screen quality" mode, I ran Doom 3 and everything was peaches!

So lern from this, if you are running Doom 3 and your card is optimised for Dual screen, change it! You will get the same dual screen stuff, but your card wont split the memory bandwidth between the two monitors like it was doing with this option turned on!

Now it's puuuuring at 1280 X 1024, Ultra Quality! Oh baby, if this game were a woman, I would f**k it!!!

-Cub. =o)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×