Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

Need help b/c i want to try RTC-3057

Recommended Posts

just got rtc-3057, tried to start it and got two errors which is goddamn annoying b/c i really want to play this.

i) the zdoom.exe file is linked to missing export FMOD.DLL:_FSOUND_Stream_OpenFile@12


ii) C:\doom2\3057hub1.wad

A device attached to the system is not functioning

this is odd as i can play straight up doom2 and udoom through zdoom and also on zdaemon. but opening alternate wad files is the only time this occurs. it is zdoom63a and im running it on winME (yes thats a problem in itself). this only began to happen recently and untill the release of RTC, i haven't given it much thought, but now that i want to play this, i am quite screwed. any help that can solve this would be much appreciated.

Share this post

Link to post

Have you tried re-unzipping 63a.cab over your current zdoom files? Kinda like a reinstall?

Share this post

Link to post

Try installing zDoom into a new directory and copy your configuration files over and try it...

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this