Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
green

doom3 crashes after clicking doom3 icon, console doesn't even load.

Recommended Posts

Hello all, I just bought Doom3 today from the store. installed it, went to run it and NO!!!!!!
after double clicking the doom3 Icon, I see the doom3 picture, then it goes away and get an illegal operation (Doom 3 has encountered a problem and needs to close. We are sorry for the inconvenience)
I was instantly near tears at this point, I knew something like this would happen on the day Doom3 came out :(

My comp specs are :
MS Windows XP Pro (installed from a microsoft CD, not a restore disk)
AMD Athlon XP 2400+
MSI K7N2 Nforce2 motherboard
512 megs PC3200 ram
Nvidia Geforce 4 TI 4200 128 megs ram
Sound Blaster Live 5.1 Platinum

At first I was thinking perhaps it's graphics card drivers, so I reinstalled the latest 61.77 from Nvidia's Website. Same problem

Reinstalled DirectX 9.0b off the Doom3 CD. Same problem.

Reinstalled Doom3, Same problem..

Formatted Hard drive, reinstalled Windows XP pro, installed MSI's 4in1 mainboard drivers,Nvidias 61.77 graphics drivers, DirectX 9.0b, Soundcard drivers. Same problem occuring.

Found DirectX 9.0c from Ms's website, installed it, same problem.

Curiously, I installed Doom3 on my old PC (AMD 800 MHZ, 512 PC133 ram, Geforce2 MX 400 w/ 32 megs ram) and ran Doom3. It got farther than my main PC. The Doom3 console actually loaded up on this PC and then gave an error stating the graphics chipset is not supported (expected).

I then took the GF2 MX 32 meg out of my old pc and put in my new pc to see if it would do same thing, and it didn't load the console.. Same problem as before : doom3 screen would show then BAM!!! crashes out.

I've tried tweaking screen resolution and color settings, removed my sound card from the machine to see if that would make a difference. No luck!
Tried running Doom3 in compatibility mode for win2k, win98, 640X480 and didn't help any..

I noticed on my old PC, when I run doom3, it shows the doom3 loading screen, then the monitor flickers and then the console shows up. my good computer doesn't have the monitor flicker, it just errors out at that point.

Does anyone have any ideas? or anyone having same problem who know how to fix this?

I'm dying here, with the Doom3 CDs and not being able to play it! It's like having a nice brand new porsche with no gas!!!

Also, if you know any similar posts, can you link em here please? I'm trying to search all over for similar problems, but there aren't too many posts as the game just came out :(

Thank you!
Green

Share this post


Link to post

Oh man, I´m feeling with you. I won´t get the game before Saturday and I´m praying that it will run properly.

Anyways...

Tried updating your CD/DVD ROMs firmware? Maybe it´s some weird problem with your drive. Try building the drive of your old PC into your new one.

Maybe Doom3 checks for CD burning tools. Uninstall every such program, such as Nero and so forth.

Try downloading a Nocd crack.

Maybe a BIOS update might help.

Sorry, that´s all that comes to my mind right now. Good luck, man!

Share this post


Link to post

I would download and install nVidia's nForce unified drivers from nvidia.com. I wouldn't recommend using MSI's drivers. Also you stated 4in1 drivers??? Those are for VIA chipsets not for nForce2 chipsets. I would also recommend ending all processes and setting your desktop resolution to 800x600 32bit color. One more thing I would also go into your video card settings and force all refresh rates to 60hz, to see if that solves anything. Also go through your device manager and make sure you have no "Unkown Devices". That could cause crashes and such. You might check your event viewer as well to see if you are catching any events when the crash occurs.

Share this post


Link to post

Deathmatcher was on the right trail!
The CDRom was the culprit!
I could read from the CDrom fine, I could install from it fine, but it wouldn't launch the game..
I moved my Graphics card and CDrom into a dual 866 P3 comp I have with 1 gig pc133 ram, and the game installed and when I tried to run it, it said "Please insert disk 1".
Disk 1 was in the drive.. I could browse to the drive, but if I tried to browse to any sub folders, it would show nothing.

I swapped in another CDRom drive I had and voila! game launched just fine on my main PC...

I spent like 5 hours troubleshooting it, but It's working now so it's all good..

Thanks for all your help!

Green

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×