Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Cyb

Thanks for Being Direct

Recommended Posts

Not really Doom news, but DirectX 9.0c has been released. Doom 3 requires 9.0b, so if you don't have that you can just grab this before you install (DX is backwards compatible). 9.0b is also included on the Doom 3 CDs if you want to hold off on this one for some reason. Thanks Robbo.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×