Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Bryanhoop

Cannot install Doom 3 (disappears!)

Recommended Posts

I get through the installation routine fine, until I am prompted to enter CD1 the last time...after it says it is registering and activating the product, all traces of the program on my computer (WinXP SP2) disappear completely! It's as if it was never there. I've tried doing the install many times, and have watched the folders and files being created by the install process. As soon as it gets to the end, poof!...no Doom 3 folder, no files, nothing in the recycle bin, nothing. If I am viewing the bin folder while the install completes, it just disappears. I'm thinking that this is a sp2 issue, but I really don't want to uninstall it, and I don't want to waste 55 bucks on a game that I can't even play!

Share this post


Link to post

Well, a friend had a similar problem with Soul Reaver 2.
He installed windows again and that worked. The bad part is that he had to reinstall everything to play a game that he ended up not liking it...

Share this post


Link to post

Reinstlling is not feasible, as I'm heading to college in just a few days, and I have much more important things to do (like play doom...ha ha). But seriously, there has to be some sort of fix for this problem, because it makes me wary of what other programs may be incompatible! It's a relatively fresh install (2.5 weeks) of winxp, and I slipstreamed sp2 over the top using a full CD with no problems. I don't know what kind of conflicts could exist because I run a very clean, lean system.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×