Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

Can't play any custom maps in Doom3

Recommended Posts

My doom can't play any of the maps i am making. O_o

This is the error:

WARNING: idSession: triggering mainmenu watchdog
WARNING: Non-portable: path contains uppercase characters: Docs

I've tried to uninstall doom several times but it dosn't work

help, I need to get my level done!

Share this post

Link to post

Well, looks like it's complaining about uppercase characters in the directory path. Specifically the docs folder. I cant imagine why this is a problem though. But to be on the safe side, try changing everything to lower case.

On a side note, I've read that doom3 doesnt like paths or filenames with spaces. I cant confirm this right now though.

Share this post

Link to post

I think i've solved the uppercase problem but what about this

WARNING: idsession: triggering mainmenu watchdog

This is very strange please help! :(

Share this post

Link to post

If I'm not mistaken, that just means that the game is returning to the main menu due to another error.

edit: I also get the uppercase characters warning when running my maps, but the maps still work fine. Are there any other errors?

Share this post

Link to post


and i've tried to delete doom3 and then install it again, but that didn't work either!

I really hate this becouse its not fun to edit.

Edit: i've figgured it out. It was easy, iam a noob at mapping so the map was just leaked and I changed all letters to small in the directory! :)

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this