Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Turd-like frame rates in Doom 3. Help!

Recommended Posts

I'm hoping one or some of you guys out there that appear to know what you are talking about can give me some guidance with an issue I am having with Doom 3. My system specs are healthy enough I think. I am running a XP3000 Barton 400 FSB, a gig of DDR400 running in dual channel, 120 Gb SATA's in mirrored RAID array, nVidia FX5900, on XP Pro. I am getting 3 to 5 fps in Doom 3 if I can see any kind of lighting effects in the game. If I look down at the ground or into a corner or such, then the rate jumps to around 38 fps. For instance, in the first opening screen where the hovering craft is rising and you can see that green light eminating from the thrusters; the fps is crap (3 to 5), but if I avoid looking at any of that it jumps up to just shy of 40 fps. I have toggled all the advanced features to off and that just makes the few screens I get to look at look like turd. I am running at 800x600, but 480 doesthe same thing. I have decompressed the pak files and that makes no difference, I have fiddled with the cache settings in the cfg file as I read about elsewhere. Any ideas? This 5900 is on the latest 61.77 drivers from nVidia. I'm stumped. nightnight.

Share this post

Link to post

Turn off dual monitor support, download Omega Drivers (gave me a nice 10fps average boost), Don't overclock your card because it may actually slow Doom3 down, set your graphics apeture size in BIOS to 256, enable video ram and bios caching, defrag your computer, in the console, use the command "r_renderer arb2" to make sure the game has you set for the correct rendering mode, turn off antivirus and other software before running doom3, turn off Antialiasing and Anisotropic filtering in your graphics settings. Oh yeah, and set your ram timings yourself in the BIOS if you know the correct values for it. My bios autodetected my external multiple and my ram timings to totally wrong values when I first got it.

That's all I can think of right now. Buenos suerte ^_~

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now