Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
giaft

high end comp lousy fps? hELP! gforce 6800 GT!

Recommended Posts

i recently spent $700 upgrading my comp to suit doom 3, but i am getting mediocre performance.
specs-

+ intel p4 2.8 800 bus HT enabled

+ Asus p4p800 deluxe mobo

---- Total ram 1.5 gigs ----

+ geil golden dragon 512 pc 3500 ddr ram (dual channel) (2 256's)

+ added 1 gig of corsair value select ram pc 3200 (2 512's).
-- went into bios and adjusted their timing to 400 mhz. used CPU-Z and ram frequency reads 200 mhz (4 sticks of ram X 200 mhz = 800 = bus speed is how i am seeing it)

+ Geforce 6800 GT latest drivers

+ 7200 rpm hardrive seagate, western, or maxtor, can't remember :o

the 6800 gt is running around 66 degrees celsius
the cpu is around 31 degrees celsius

Temperature device on Case reads less 85 degrees farenheit normally.

my fps drops to 30 or less during battles sometimes, this is really frustrating seeing how i spent a considerable amount of money upgrading.
this is in low settings, everything turned off resolution at 640.

i did timedemo demo1 and i got around 50 fps the first time, and 59 fps the second time and 58 fps the third consecutive time.
i have a 480 watt thermaltake powersupply, anyone know what the problem is?
i scored around 8,000 in 3d mark.

i have antistropic and anti aliasing turned off in both doom 3 and nvidia properties, i also have vsync turned off in both. i did auto detect settings in doom 3 and it detected high settings at resolution 800 and i get 60 frames most of the time but when i engage in a battle with rocket launcher or chaingun my fps drops to around 30 or less. i have an EVGA geforce 6800 GT not overclocked.

Share this post


Link to post

I think I've got an idea that might help you. The Geforce 6800 GPUs are running on the nv40 chipset am I right? Well, as far as I know, there is not nv40 renderer option built into Doom 3. Yet. So, until they add support for it, try using this command in your console:
r_renderer nv20, nv30, or ARB2. Try using the different renderers to see if your performance increases. Not also, that if you get strange "half dark, half light" shading after changing it, use the command:
image_usenormalcompression 1

Hopefully this helps you, but if it doesn't, give me another post and I'll gladly get back to testing. Later ^_^

Share this post


Link to post

when i type r_renderer in console it says "best"
when i typed r_renderer nv30 it said using arb2 rendersystem. so i dunno what your command r_renderer does.

Share this post


Link to post

There are different ways that Doom3 can be run through your graphics card, and these are called "Rendering engines". r_renderer can be set to Best Arb Arb2 nv20 nv30 exp and r300. Sometimes "Best" might not actually be the Best. Try setting it to nv20, and then turning on Normal compression. Do this in the console exactly as I type it.

r_renderer nv20 [Press Enter]
image_usenormalcompression 1 [Press Enter]
vid_restart [Press Enter]

The screen should go black or grey as the game reloads the renderer. Then after a few seconds you'll be back in the game on the nv20 renderer. If this doesn't help your framerates, do this to default it:

r_renderer best [Press Enter]
image_usenormalcompression 0 [Press Enter]
vid_restart [Press Enter]

Share this post


Link to post

Well, it was worth a shot. I hope someone figures this out soon, cause' that's gotta be a pain. *Goes back to his console commands*

Share this post


Link to post

Alright, here's a new approach.
In notepad, type this:

set com_videoRam 256
set image_downSizeBump 1
set image_downSizeBumpLimit 1024

Go to "Save as", and under "save as type" select "all files" and save it as "autoexec.cfg" move this into your Doom3/base/ folder.

Doom 3 autodetects some cards as 64mb. It did on mine too.
Also, make sure in your computer's bios that the "Graphics apeture size" is set to 256. Turn on Videoram caching, BIOS shadowing, and AGP fastwrites.

That's all I can think of for now.

Share this post


Link to post

my agp aperture in bios is 64 i read up on aperature and ppl say the more video ram u have, the less aperature u need.

Share this post


Link to post

Just an idea a friend had ^_^ Anyway, try the autoexec. Doom 3 still incorectly detects some graphics cards as 64MB, thus only allowing the card to use 64MB for textures.

Share this post


Link to post
giaft said:

my agp aperture in bios is 64 i read up on aperature and ppl say the more video ram u have, the less aperature u need.

Ah, but the more system RAM you have, the more you can afford to allocate as AGP aperture. If you don't have enough video RAM and AGP aperture combined, then you may be running out of space in memory for texture storage and the game might be resorting to paging your hard drive for stuff you could store in a larger AGP aperture.

Just my take on it.

So, if your card is being detected as only a 64 meg, and you're only providing a 64 meg AGP aperture, that's only 128 megs for textures, and your system may be paging to and from slower storage space like system RAM or your hard drive. Maybe.

Share this post


Link to post
Ultraviolet said:

Ah, but the more system RAM you have, the more you can afford to allocate as AGP aperture. If you don't have enough video RAM and AGP aperture combined, then you may be running out of space in memory for texture storage and the game might be resorting to paging your hard drive for stuff you could store in a larger AGP aperture.

Just my take on it.

So, if your card is being detected as only a 64 meg, and you're only providing a 64 meg AGP aperture, that's only 128 megs for textures, and your system may be paging to and from slower storage space like system RAM or your hard drive. Maybe.


do you have some more information on this please? :)

Share this post


Link to post

AGP aperture is kinda like additional memory for your video card to use, basically. It uses your system RAM. The more you have the better, just as long as you make sure you don't use so much that you're stepping on system RAM that you might need for other things. Get yourself a gig of RAM and you can go ahead and set your AGP aperture to just about whatever you like.

Someone will probably be along to correct me shortly.

Share this post


Link to post
Ultraviolet said:

AGP aperture is kinda like additional memory for your video card to use, basically. It uses your system RAM. The more you have the better, just as long as you make sure you don't use so much that you're stepping on system RAM that you might need for other things. Get yourself a gig of RAM and you can go ahead and set your AGP aperture to just about whatever you like.

Someone will probably be along to correct me shortly.


well at the moment my system specs are as follows:

AMD Athlon 64 3000+ (2GHz clock speed)
1GB DDR RAM
XFX nVidia GeForce 6800 GT 256MB card

i have my aperture set at 512MB, but i did that manually...i'm sure that before i upgraded my BIOS (and before the CMOS got wiped) that DOOM 3 ran a little faster, so i may set my aperture down a notch.

thanks for the tip :)

Share this post


Link to post

u guys just dont understand.its not your drivers its THE GAME itself.i think we've push science to far.i hope its not happening

Share this post


Link to post

lol.i meant that the game has a mind of its own..weeeel almost, but its freaky.just dont play to long

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×