Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
V8 Killer

Mem probs w/ Doom Edit

Recommended Posts

After drawing 1 room and sometimes loading a few textures Doom Edit slows to a crawl. It gets so slow I have to minimize the window and then maximize it to see any changes.

Most of the time I also get the following error as well:
"Physical memory is over 80% utilized. Consider saving and restarting."

I have shut down everything I'm not using via the Task Manager. I have 2GB of RAM and plenty of spare hard drive space. D3 runs & plays fine.

What setting do I need to change so I will quit getting this error and so DE isn't running so slow?

Thanks,

Dusty

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×