Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Chaingunner

JDRP causes my jdoom to crash

Recommended Posts

Hi I just found this site and I come looking for help......


Whenever I enable the resourse pack in Kickstart. After a while of playing I get an error message box thing... it says...

"Doomsday.exe has encountered a problem and needs to close , we are sorry .......bla bla bla......

So I exit back to windows , and my resolution has been set to 1280 - 1024
and my monitor refresh rate knocked down to 60htz

It runs perfectly without the models enabled , yet as soon as I try to play with the jdrp enabled , you can bet I'll get the error message before too long..

My system is..
P4 1.9 GHZ
768 MB PC133 ram
G-force 4 TI 4600

When I do try to play using the jdrp , it's not like it runs poor , far from it its smooth as silk (1280-1024 and 32bit colour)
Just after a while it freezez and i get my error box.

The same whether ultimatedoom doom2 or finaldoom

Can anyone help me out , as I want to play for hours and hours on end WITH the resourse pack........... thanks

Share this post


Link to post

Hmm, thats odd.

First thing I'd suggest is to increase the amount of memory you allocate to Doomsday:

In KickStart go to the Misc tab and you'll see an option for memory, when using the jDRP it requires more than the default 32mb, so try setting it to 256mb.

The Offical Doomsday forums is at http://forums.newdoom.com/forumdisplay.php?f=57 which would be a better place to ask for help btw.

Share this post


Link to post
DaniJ said:

Hmm, thats odd.

First thing I'd suggest is to increase the amount of memory you allocate to Doomsday:

In KickStart go to the Misc tab and you'll see an option for memory, when using the jDRP it requires more than the default 32mb, so try setting it to 256mb.

The Offical Doomsday forums is at http://forums.newdoom.com/forumdisplay.php?f=57 which would be a better place to ask for help btw.



Thanks very much m8

Ive changed the memory allocated to 256mb like you said , and I've played 4 levels with no probs whatsoever.
Looks like that was it

Thanks very much again , I can play with 3d models now

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×