Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
rbk100

Can't open Control Console

Recommended Posts

I am unable to open the command console. Whenever I press CTRL+ALT+~,it fires whatever weapon I have at the time. Is there something I have missed in order to bring up the control console? Please help.

Share this post


Link to post

Hmm, that's a pretty weird problem. Normally, bringing down the console wont pause the game. So it's normal to fire when bringing it down. But you should see something.

Have you tried bringing it down during the game's menu?

Share this post


Link to post

I tried in the menu and a screen dropped down that had a list as follows:
Memory used
Static Data
Allocated
Thread size
...6aas types
game initialized
common initilization complete
]_ courser pulsing

Then I could not get out of that window and had to CAD to exit
Help!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×