Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

File not found error message

Recommended Posts

Greetings again:

I have started designing wads again, but have run across another problem.

When I try to test them, I get the error message: "Doominch.dll" not found. I have searched all locations and it's not there. What is it for, why don't I have it and how do I get it?

Share this post

Link to post

doomLnch.dll is the executable for the Doom95 launcher.
I recommend you point your editor to use a different exe than doom95... doom(2).exe perhaps. gl.

Share this post

Link to post


Thanks for your reply.

Since then I've tried tried several sites, but even though they state Doom (2), I still get the same error message.



Share this post

Link to post

What editor are you using?
Try testing the wads from the command line instead of using the 'test' function in the editor.
(a real wad designer could speak up anytime... :) )

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now