Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Ryath

WhackEd2 Error

Recommended Posts

I suppose you'll notice I'm new to these forums, but I've been in the Doom community for a while. Anyway, I'm working on a partial conversion for Doom II and using WhackEd2 to mess with monsters and other things. It was working fine for a while, but since I reformatted my hard drive, it doesn't run anymore. I don't know if this is the reason, because I reformatted a long time ago, but never tried running WhackEd since then.

The error is "Run-time error '91': Object variable or With block variable not set."

I could email Exl, but I figured I would ask here first. Can anyone help me rectify the problem?

Share this post


Link to post

First of all, welcome to the forums... You didn't mention what operating system you were running. Maybe you changed OS's when you reformatted. Try reinstalling the program, or install it in another directory. I recieved that error message a few times. I reinstalled it and it worked fine. That message could be the result of many things though....

Share this post


Link to post

Very odd. I thought I tried reinstalling already, but it worked this time. Thanks for the help, though.

And thanks for the welcome.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×