Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Mivalekan

Hexen maps

Recommended Posts

Whenever I play a hexen map (Zdoom is the only thing that works. Every time I try with Jhexen or Legacy it crashes on startup) there's all these yellow/red !'s everywhere and a lot of the textures are just solid black. How do I fix this? ;/

Share this post


Link to post

hmm... could something be wrong with you hexen wad itself? Does it work when you use hexen.exe? I have seen those question marks in zdoom when i play unfinished wads or when i play legacy designed wads in zdoom.

Share this post


Link to post

Well to tell you the truth I downloaded it via Zlauncher :B. But all of the textures are there when I play the regular levels. It's just whenever I play a custom WAD that has black textures.

Share this post


Link to post

Well it doesn't crash with Legacy. The game doesn't even load. With Zdoom It works but i have the "!"s everywhere and blank textures. With Doomsday it crashes. I don't know why.

Share this post


Link to post
Mivalekan said:

With Zdoom It works but i have the "!"s everywhere and blank textures.



This sounds like you starting the game with the wrong IWAD. Are you sure you are using Hexen.wad?

Share this post


Link to post

Yeah, when it comes up with the box with the 3 IWads I have (Doom 2, Ultimate Doom and Hexen) I click on hexen and go. Maybe my Iwad is just gayed up or something. :O

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×