Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Unconscious

Eh, Am I not supposed to have dynamic lighting?

Recommended Posts

Uh, yeah.


I do not seem to have dynamic lighting when I play Doom 3, and, yeah, that's all I can really say...

I have a Radeon 9200.

Is it a graphics card problem? Or Do I need to enable something?

Share this post


Link to post

Go to the systems menu in the game, where you can change the quality and resolution and whatnot. Try some of the different quality settings. Or go the advanced tab in the settings menu, and see if there's an option there to enable it. I know there's one for shadows in there, but maybe not for dynamic lighting. It's also possible that your card doesn't support dynamic lighting.

Share this post


Link to post

Do you mean that things like weapon fire dont emit light? I've had this happen as well. Eventually the problem would fix itself after playing for a while.

But yes, please post a screenshot.

Share this post


Link to post

Before you post a screenshot, try upgrading your ati drivers and see if that solved the problem.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×