Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Mivalekan

5.1 speaker help needed

Recommended Posts

For some reason 3 of my speakers don't want to work. Well, they work when I run a speaker test, and they check out on the diagnostics I've run, but for anything else only my front left and right speakers work. I've checked connections, options, and settings, but nothing seems to work. The speakers and my soundcard are both Creative (Soundcard is Audigy LS).

Share this post


Link to post

Sounds like you're in stereo mode. DId you adjust the speaker settings in windows for a 5.1 setup?

Right-click on the speaker icon in the system tray, select "adjust audio properties", and a window will come up. Now look at the bottom portion of the "volume" tab and you'll see a section marked "speaker settings". Click on the advanced button in that section and select the speaker setup that's right for you.

Also, are you testing your speakers with a sound source that actually outputs 5.1 sound?

Share this post


Link to post

Yeah, my soundcard supports 5.1. Hence why I have 5.1 speakers. Also, keep in mind that I'm running windows 98. ;/ My windows sound is set to "Surround Sound" in this drop-down in advanced under multimedia (my sound/video thing for 98).

Share this post


Link to post

No I mean is the audio source 5.1 encoded? For example, mp3s are only capable of 2 channel sound, so you can only get stereo sound out of them (although some recievers/winamp plugins can fake surround sound). Grab a nearby DVD with 5.1 dolby and try testing with that.

'Fraid I dont know about doing this in 98 though.

Edit: Also, are you using normal cables, optical, or coaxial cables? I noticed some programs dont work properly when I use optical, and I have to switch to the normal 6 channel cables.

Share this post


Link to post

[D3HoE]Makaveli said:
Why the hell do you have Win98? Can't afford XP?


No.


The cables I use came from the box of the speakers, so I'm assuming they're just normal ones.

Share this post


Link to post

Check your soundcard's audio manager/control center etc. If it has one. My 6.1 setup is controlled entirely by software, without it I thnk I only get stereo.

Share this post


Link to post

What should it be working with that it isn't? Most games have some kind of menu option to enable 3d sound, etc

Share this post


Link to post
Mivalekan said:

Warcraft 3, Battlefield 1942, and Doom (I noticed Zdoom supports 3d sound :o ).


3D sound is simulated Dolby 4.0. At least that's what Doom ports put out, iirc. I don't know of BF1942 supports 5.1 ( should certianly hope so...), but I'm pretty sure Warcraft 3 does. I mean, Diablo 2 does, after all. Depends on if you've also installed your surround sound software. And what the game supports, as well.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×