Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
neofolkmusician

I need antialiasing help

Recommended Posts

I cant get the antialiasing to stay on any setting my g card has it enabled....Im running 2.7 processor ati radeon 9250 256mg with 768 memory
...i hope somebody knows whats up otherwise with all these jagged edges on everything I might as well be playing space invaders

Share this post


Link to post

Set your AA options to "application preference" in your display options and then set the level of AA in doom3's video menu.

I cant imagine you'll get very good framerates with that card when using AA, especially if you're running at anything over 640x480. But I could be wrong.

Share this post


Link to post
neofolkmusician said:

otherwise with all these jagged edges on everything I might as well be playing space invaders


I can't help but feel that some people are spoiled.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×